Urządzenia Apple niezaktualizowane do iOS 14.4 stanowią potencjalne zagrożenie | Wiadomości | CrypS.

Urządzenia Apple niezaktualizowane do iOS 14.4 stanowią potencjalne zagrożenie

Konrad Juszczyk
Potencjalne zagrożenie portfeli kryptowalut przez urządzenia Apple Cyberprzestępczość

Niezaktualizowane do najnowszej wersji iOS 14.4 urządzenia Apple posiadają błąd, przez który użytkownicy mogą potencjalnie stracić aktywa, dostępne na mobilnych portfelach kryptowalutowych.

Problem na szeroką skalę

W urządzeniach Apple wykryto lukę, która umożliwia zdalny dostęp do nich, w tym do mobilnych aplikacji krypto portfeli. Potencjalne zagrożenie dotyczy modeli zaczynających się od iPhone’a 6s, iPada Air 2, iPada mini 4 i iPoda touch 7 generacji. Apple wydało już aktualizacje dla iOS 14.4 i iPadOS 14.4, która naprawia błąd, jednak użytkownicy, którzy nie zaktualizowali systemu, są nadal podatni na zagrożenia.

Główny inżynier Coinbase, Pete Kim, wezwał użytkowników urządzeń Apple do pilnej aktualizacji systemu operacyjnego w celu ochrony portfeli kryptowalut. Nie ma co prawda dowodów na to, że luka mogłaby zostać wykorzystana do ataków na użytkowników mobilnych aplikacji portfeli kryptowalutowych, jednak potencjalne zagrożenie jest jak najbardziej realne.

Wcześniejsze problemy Apple

W 2020 roku klient poczty email, instalowany domyślnie w systemie operacyjnym iOS, umożliwiał atakującym kradzież informacji, w tym danych osobowych wykorzystywanych podczas rejestracji na giełdach kryptowalut. Luka została odkryta przez badaczy z firmy zajmującej się cyberbezpieczeństwem ZecOps. Wykorzystując tę ​​lukę, hakerzy mogli wykraść zdjęcia, dane kontaktowe, a także mogą modyfikować i usuwać wiadomości e-mail użytkowników, co potencjalnie zapewnia im dostęp do danych wykorzystywanych podczas rejestracji na giełdach kryptowalut.

Potencjalne zagrożenie portfeli kryptowalut przez urządzenia Apple